Problem with Metrics SearchesOperational

Components

North America 2 (US2)

Services

Metrics Searches



April 4, 2025 11:20PM UTC
[Investigating] We are currently investigating reports of problems with Metrics Searches. The symptoms are: latency in processing and displaying metrics data. We will provide more information soon.

April 5, 2025 12:08AM UTC
[Identified] We have identified the source of the issue affecting Metrics Searches. The symptoms are: latency in processing and displaying metrics data. We are working on a fix for the problem.

April 5, 2025 12:11AM UTC
[Monitoring] We have implemented a fix for the issue affecting Metrics Searches. The symptoms are: latency in processing and displaying metrics data. We are currently monitoring the results.

April 5, 2025 12:15AM UTC
[Resolved] We are no longer seeing issues with Metrics Searches and normal operation has been restored at this time.

Back to current status