Problem with Metrics CollectionOperational

Components

North America 1 (US1)

Services

Metrics Collection



March 26, 2025 2:18PM UTC
[Monitoring] We have implemented a fix for the issue affecting Metrics Collection. The symptoms are: latency in processing and displaying metrics data. We are currently monitoring the results.

March 26, 2025 2:49PM UTC
[Resolved] We are no longer seeing issues with Metrics Collection and normal operation has been restored at this time.

Back to current status