Problem with Logs CollectionOperational

Components

North America 2 (US2)

Services

Logs Collection



March 4, 2025 5:02PM UTC
[Identified] We have identified the source of the issue affecting Logs Collection. The symptoms are: latency in processing and displaying log data. We are working on a fix for the problem.

March 4, 2025 6:39PM UTC
[Resolved] We are no longer seeing issues with Logs Collection and normal operation has been restored at this time.

Back to current status