GitLab Duo outageOperational

Components

GitLab Duo

Locations

Google Compute Engine



March 18, 2025 09:43 UTC
[Resolved] Service has been fully restored For more information - gitlab.com/gitlab-com/gl-infra/production/-/issues/19496

March 18, 2025 09:08 UTC
[Monitoring] An upstream fix has been implemented by Anthropic and service has been restored. We will continue to monitor the situation For more information - gitlab.com/gitlab-com/gl-infra/production/-/issues/19496

March 18, 2025 08:49 UTC
[Identified] GitLab Duo is not working on GitLab.com, Self-Managed, and Dedicated instances due to Anthropic being down. Per their Status Page, the issue has been identified and a fix is being implemented - status.anthropic.com For more information - gitlab.com/gitlab-com/gl-infra/production/-/issues/19496

Back to current status