Posts are being marked as edited by "Ghost User"Operational

Components

Website

Locations

Google Compute Engine



March 10, 2025 05:10 UTC
[Resolved] The fix has now been deployed to production. Anyone still seeing 'Ghost User' edits on issues, please refresh browser cache. If the problem continues for you please reach out to support. for more information: gitlab.com/gitlab-com/gl-infra/production/-/issues/19440

March 7, 2025 21:21 UTC
[Identified] Users may see "Ghost User" edits on issues if the new issue look is enabled, as well as on epics and tasks. This is purely a display issue. The fix is in the works and will be fully implemented by 2025-03-10. We will update the status at that time. Please see here for more information: gitlab.com/gitlab-com/gl-infra/production/-/issues/19440

Back to current status