Frontend: CI / CD Pipeline
North America (Google Cloud), Europe (Google Cloud), Australia (Google Cloud)
December 17, 2024 14:57 UTC
[Resolved] The issue is fixed, the issues between GCP and GitHub are resolved now, the latency is back to normal.
December 17, 2024 12:11 UTC
[Monitoring] A fix has been released, fixing the issue, the builds are back working for most customers. Classic product customer might still have issues.
December 17, 2024 11:53 UTC
[Identified] The CI issues are related to third parties GCP/GitHub, our teams continue working to workaround/fix the issue.
December 17, 2024 09:34 UTC
[Investigating] Since ~6:30 am CET, we've been experiencing some issues with the CI. The team is currently investigating. Some users might be affected. However, all sites should continue to function as expected.