Note: This page is manually updated with information regarding service status by haskell.org admins. Basic automated uptime information is also available at http://auto-status.haskell.org/. You can also for updates on Twitter.

Hackage down due to block storage accessabilityOperational

Components

Hackage

Locations

Rackspace DFW



April 4, 2019 4:15AM UTC
[Investigating] Hackage server appears to be under heavy load, investigating.

April 4, 2019 5:24AM UTC
[Investigating] Issue appears to be related to block storage access. Continuing to investigate.

April 4, 2019 6:12PM UTC
[Resolved] We've moved to a new block-storage volume and restored hackage.

Back to current status